Angående buggrapportering

SÖK
Logga in för att posta i forumet
Sida av 20

76
16
Ergotamin:

Då säger jag det igen kan inte lägga upp bilder på något sätt har 

 

Operativsystem: Windiws 7 HomePremium 64 bits

Operativsystem: Google Chrome (senaste versionen)

 

Riktigt ireterande då jag har massa kort jag vill lägga upp 


Administratör
Medlem i SmHF
2664
2449
anders:

Ergotamin,
Jag håller på att bygga om alla uppladdningsrutiner för tillfället. Just filhantering är rätt så avancerat på webben, och därför tar det tid.

Google Chrome fungerar för många andra (Mig själv inräknat), så det måste vara något som skiljer.
* Har du provat med olika typer av bilder (JPG, PNG, GIF)?
* Har du testat att byta namn på bildfilerna, så att de t.ex. inte innehåller ÅÄÖ?
* Har du provat att minska ner bilderna och provat att ladda upp dem igen?

Jag uppskattar ditt tålamod. Jag jobbar med att försöka lösa det, men det är extra svårt när jag själv inte kan återskapa felet på någon utav mina datorer.

Om någon som har detta problem skulle vara villig att installera teamviewer, så att jag själv kan se exakt hur problemet ser ut, så vore det tacksamt.


333
97
leolina:

Test


333
97
leolina:

Var tvungen att testa...

Även jag kör Windows 7 och Chrome och härifrån funkar det hur bra som helst :)


Administratör
Medlem i SmHF
2664
2449
anders:

Skönt att det funkar för dig.
Snygg bild förresten :)


76
16
Ergotamin:

Har gjort allt det förutom att döpa om bilden ska göra det nu.Förlåt att jag tjatar men vill upp med bilder  förstår att det inte går att fixa hur som helst 


340
90
Copa:

Har också haft problem med det.. Win 7 home 64bit med senaste chrome

Så testar igen


4
0
feanaro:

Har Win 7 och kör med firefox.

Har märkt att filtrerings funktionen inte funkar som den ska på köp/sälj. Väljer jag ormar/säljes så får jag bara upp 20 alternativ med blandade arter och söker jag på t ex kungspyton så får jag också upp exakt 20 med bara kungspyton alltså borde det finnas fler annonser under ormar/säljes.

Annonserna för ödlor funkar däremot som det ska... weird =P


589
546
Redfoot:

Nu har jag testat ett antal ggr med att "Markera trådar som lästa" och varje gång så släcks alla utom "Resor och exkusioner"????
Så här har det varit från och till på min dator sedan knappen kom till.
Jag kör Chrome.

/R


1159
612
Temla:

Så är det för mej också. "Resor och exkusioner" är alltid markerat som oläst tråd. 

Logga in för att posta i forumet
Sida av 20
Redigera inlägg
Kom ihåg att följa terrariedjur.se's regler när du postar i forumet.
Infoga youtubeklipp
Klistra in adressen till youtube-klippet nedan: (exempel: http://www.youtube.com/watch?v=VaOjDr6H0fI)

Laddar upp och infogar bild