Solar raptor 35w knas med Uvb ?

SÖK
Logga in för att posta i forumet
Sida av 1

7
2
tjobonka:
Hej

Tänkte bara fråga. Min skapligt nya SR 35W flood verkar knasa.

Är det nån som vet om värmen kan funka utan att den avger uvb ? Avger värme som den gjort sen start. 

Det har blivit som ett mer grådassigt ljus av den.

Har en 50w Flood och en 50w Spot i andra terrarium och där är ljusbilden helt annorlunda med mkt mer gulaktigt ljus över hela ljusbilden. 

Är det möjligt att testa 35w lampan med.50w ballasten ? För att utesluta fel i ballasten ?


Tacksam för svar om nån vet

16
11
Imori:
Hej där!

UV-lampor slutar inte fungera för att de slutat avge UVB helt (eller bara minskat i styrka) utan fortsätter avge synligt ljus och värme som en vanlig glödlampa. Därför är det viktigt att byta ut lampor enligt tillverkarens rekomendationer om man ej har möjlighet att mäta.

Ballasten tänder enbart lampan, avger lampan inte UVB är nåt fel på ljuskällan. Skulle nåt vara fel på ballasten så tänds inte lampan alls.
Och nej, lampa och ballast måste ha samma Wattal för att fungera.

Lättast felsökning, om du inte har en UV-mätare, är att köpa ett engångstest från typ uromastyx.se (top of my head som saluför sådant - ingen reklam) och följ instruktionerna. Eftersom du enbart vill veta om den avger UVB öht. så kommer engångstesten ge dig ett fullgott resultat om där avges - eller inte avges - UVB från lampan.

Edit: verkar vid närmare undersökning av en av mina ballaster samt en gammal lampa som om de kan startas med annat Wattal, tror dock inte det är rekomenderat om man inte med säkerhet vill förstöra lampan.
Ett annat fel kan vara om kablaget i sockeln inte riktigt sitter ordentligt.

123
122
Danne72:
tjobonka skrev:
Hej

Tänkte bara fråga. Min skapligt nya SR 35W flood verkar knasa.

Är det nån som vet om värmen kan funka utan att den avger uvb ? Avger värme som den gjort sen start. 

Det har blivit som ett mer grådassigt ljus av den.

Har en 50w Flood och en 50w Spot i andra terrarium och där är ljusbilden helt annorlunda med mkt mer gulaktigt ljus över hela ljusbilden. 

Är det möjligt att testa 35w lampan med.50w ballasten ? För att utesluta fel i ballasten ?


Tacksam för svar om nån vet

Skulle tro det är en massa damm på lampan bara. jag får damma av mina rätt ofta :) 

7
2
tjobonka:
Flyttade över detta set till ett annat terrarium med en brumerande skäggis då verkar allt ha blivit som vanligt igen.

Nu lyser den iallafall starkare igen. Skumma grejer :)
Logga in för att posta i forumet
Sida av 1
Redigera inlägg
Kom ihåg att följa terrariedjur.se's regler när du postar i forumet.
Infoga youtubeklipp
Klistra in adressen till youtube-klippet nedan: (exempel: http://www.youtube.com/watch?v=VaOjDr6H0fI)

Laddar upp och infogar bild